GHX Notification: Procure Application
Incident Report for GHX - Customer Status - All
Resolved
Dear GHX Procure Users,

The issue that was impacting your access to product catalogs has been resolved. Catalog items are available for normal use as needed.

GHX teams identified an unexpected file of significant size that was impacting the timely processing of catalog file data. We have cleared the file-processing channels and adjusted load-management systems, restoring normal functions within the Procure application.
 
As always, we are here to answer your questions and address any further concerns. Please don’t hesitate to contact the GHX Customer Care team at 1-800-YOUR-GHX (968-7449). You can also submit a service request online via the "Customer Support" tab on the GHX Community at www.ghx.com/community.

GHX is committed to facilitating reliable supply chain transactions for the healthcare community. We understand the critical role we play in your business operations and sincerely apologize for any inconvenience this issue has caused you.

Thank you,
GHX Customer Care
Posted Sep 03, 2024 - 09:00 MDT
Identified
Dear GHX Procure Users,


GHX teams have identified an issue causing items to not display in catalogs in the Procure application. Users may encounter an error message indicating that "Product Catalog is Temporarily Unavailable."

Teams are working to resolve the issue as quickly as possible; we will continue to provide updates until it is fully resolved.

As always, we are here to answer your questions and address any further concerns. Please don’t hesitate to contact the GHX Customer Care team at 1-800-YOUR-GHX (968-7449). You can also submit a service request online via the "Customer Support" tab on the GHX Community at www.ghx.com/community.

GHX is committed to facilitating reliable supply chain transactions for the healthcare community. We understand the critical role we play in your business operations and sincerely apologize for any inconvenience this issue has caused you.

Thank you,
GHX Customer Care Team
Posted Sep 03, 2024 - 08:12 MDT
This incident affected: Procure.