ISSUE RESOLVED: GHX has successfully resolved the issue affecting a subset of invoices submitted via email containing Microsoft Word attachments since June 22, 2026.
Our teams have completed reprocessing all affected submissions. New inbound Microsoft Word attachments are now processing successfully and are no longer impacted.
If you have any questions or need assistance identifying impacted submissions, please contact GHX Customer Care at 1-800-YOUR-GHX (800-968-7449) or submit a service request online via the GHX Support tab on the GHX Community at https://ghx.my.site.com/s/.
Thank you for your patience and partnership.
Thank you, GHX Customer Care
Posted Jul 17, 2026 - 14:38 MDT
Update
Dear Valued eInvoicing Provider Customer,
You are receiving this email because you are an account Administrator or have requested to receive incident communications. Please share this update with the appropriate users in your organization.
Issue Update: GHX continues to investigate the issue affecting a small subset of invoices submitted via email containing Microsoft Word attachments since June 22, 2026. Our teams continue to investigate the issue, and we will share updates as more information becomes available.
GHX is aware of the difficulties this is causing. Please know that we highly value your partnership and patience.
If you need help identifying impacted submissions or require additional support, please contact GHX Customer Care at 1-800-YOUR-GHX (800-968-7449) or submit a service request online via the GHX Support tab on the GHX Community at https://ghx.my.site.com/s/.
Thank you, GHX Customer Care
Posted Jul 16, 2026 - 06:45 MDT
Identified
Dear Valued eInvoicing Provider Customer,
You are receiving this email because you are an account Administrator or have requested to receive incident communications. Please share this update with the appropriate users in your organization.
GHX is actively investigating an issue affecting a small subset of invoices submitted via email containing Microsoft Word attachments since June 22, 2026. Impacted invoices may fail to process or, in some cases, recipients may receive an empty PDF attachment instead of the original document. Our teams are working to identify the root cause and restore normal processing as quickly as possible. We will continue to provide updates as more information becomes available.
We understand the inconvenience this may cause and appreciate your patience and continued partnership.
If you need help identifying impacted submissions or require additional support, please contact GHX Customer Care at 1-800-YOUR-GHX (800-968-7449) or submit a service request through the GHX Community Support portal.
Thank you, GHX Customer Care
Posted Jul 15, 2026 - 09:31 MDT
This incident affected: eInvoicing Provider - Application.