GHX NOTIFICATION - A subset of transactions remain in an "In Progress" state in GHX's Exchange

Incident Report for GHX - Customer Status - All

Resolved

This incident has been resolved.
Posted Apr 21, 2026 - 17:47 MDT

Identified

Good Afternoon,

We want to inform you that the GHX team addressed an issue that caused some transactions in the Exchange to fail between Friday, April 17, at approximately 7 p.m. Mountain Daylight Time (MDT) and 12:30 a.m. on Saturday, April 18. While the majority of documents received during this time were successfully reprocessed by our team earlier today, a small subset of AS2 messages could not be reprocessed by GHX. Support resources from GHX will reach out to the impacted clients to review these failed AS2 messages.

If you have any questions or need assistance, please contact GHX Customer Care at 1-800-YOUR-GHX (800-968-7449) or submit a service request online through the "Customer Support" tab on the GHX Community at https://ghx.my.site.com/s/.

We will continue to provide email updates until this issue is fully resolved.

Thank you for your understanding.

Best regards,

GHX Customer Care Team
1315 W Century Dr, Suite 100
Louisville, CO 80027
1-800-968-7449
Posted Apr 20, 2026 - 13:23 MDT
This incident affected: Exchange Transaction Processing.