GHX NOTIFICATION: eInvoicing Reports- Missing Data

Incident Report for GHX - Customer Status - All

Identified

Dear Valued eInvoicing Provider Customer,

You are receiving this email because you are an Administrator for your account or have requested to be included in incident communications. Please ensure the necessary users in your organization are informed of the information below.

Issue Description: GHX teams have identified an issue that caused the scheduled eInvoicing Reports to display zero or blank data, affecting reports beginning August 16, 2026. Invoice Smoothing was not impacted. Data from August 27, 2026, and onward has been corrected, and the teams are working to restore the missing data from earlier dates.

While there is no estimated time for restoring the missing data, we will keep you informed of any updates.

If you have any questions or require additional support, please contact GHX Customer Service at 1-800-YOUR-GHX (800-968-7449), or you can submit a service request online via the GHX Support tab on the GHX Community at https://ghx.my.site.com/s/.

Thank you,
GHX Customer Care
Posted Aug 27, 2026 - 11:37 MDT
This incident affects: eInvoicing Provider - Application.