eInvoicing zip file delays

Incident Report for GHX - Customer Status - All

Update

Dear Valued eInvoicing Provider Customer,

ISSUE SUMMARY:

As a follow-up to our communication yesterday regarding the issue that affected customers' PDF invoice image zip files, although this issue has been resolved, some customers may not have received their files for specific days. Customer's who may not have received all of their expected PDF image zip files are encouraged to contact GHX support and report any gaps that they may have in their invoice zip file deliveries. GHX will continue to closely monitor this situation, and we apologize for any inconvenience this issue may have caused.

If you have any questions or need assistance, please contact GHX Customer Care at 1-800-YOUR-GHX (800-968-7449), or you can submit a service request online via the "Customer Support" tab on the GHX Community at https://ghx.my.site.com/s/ .

Thank you,

GHX Customer Care Team
1315 W Century Dr. Suite 100
Louisville, CO 80027
1.800.968.7449
Posted Nov 13, 2025 - 10:50 MST

Monitoring

Dear Valued eInvoicing Provider Customer,

You are receiving this email because you are an Administrator for your account, or you have requested be included on incident communications. Please ensure the necessary users in your organization are informed of the information below.

ISSUE SUMMARY:

Earlier today, GHX eInvoicing data capture users reported delays in receiving prescheduled PDF invoice image zip files. GHX technical teams responded and resolved this issue at approximately 4:14 pm MST. This issue only affected the delivery of invoice image files; EDI invoice delivery was not impacted by this incident.

If you have any questions or need assistance, please contact GHX Customer Care at 1-800-YOUR-GHX (800-968-7449), or you can submit a service request online via the "Customer Support" tab on the GHX Community at https://ghx.my.site.com/s/ .

Thank you,

GHX Customer Care Team
1315 W Century Dr. Suite 100
Louisville, CO 80027
1.800.968.7449
Posted Nov 12, 2025 - 17:08 MST
This incident affects: eInvoicing Provider - Application.