The issue identified at 9:30 a.m. Mountain Time today impacting GFax orders is resolved. All transactions sent to GHX continue to process in real-time. We apologize for any inconvenience these delays may have caused.
If you have any questions or need assistance, please contact GHX Customer Care at 1-800-YOUR-GHX (800-968-7449), or you can submit a service request online via the "Customer Support" tab on the GHX Community at https://ghx.my.site.com/s/ .
Thank you, GHX Customer Care
Posted Jan 08, 2026 - 17:01 MST
Identified
Dear GHX Customer,
Teams continue to work on recovering and reprocessing the impacted GFax orders.
At approximately 9:30 a.m. Mountain Time, a system parameter change caused some inbound GFax orders to fail, resulting in a correlation issue between the original PDF file and the new EDI file. The system change was rolled back at 10:30 a.m., after which all subsequent orders began processing in real-time.
The team is continuing to work on extracting the impacted orders and reprocessing them through Gfax correctly. We will continue to provide updates until the issue is fully resolved.
If you have any questions or need assistance, please contact GHX Customer Care at 1-800-YOUR-GHX (800-968-7449). Alternatively, you can submit a service request online via the "Customer Support" tab on the GHX Community at https://ghx.my.site.com/s/.
Thank you, GHX Customer Care
Posted Jan 08, 2026 - 14:01 MST
Investigating
Dear GHX Customer,
At approximately 9:30 a.m. Mountain Time, GHX teams identified an issue causing a delay in processing a portion of email-based orders in the Gfax system. GHX teams are working to identify and release impacted transactions; we will continue to provide updates until the issue is fully resolved.
If you have any questions or need assistance, please contact GHX Customer Care at 1-800-YOUR-GHX (800-968-7449). Alternatively, you can submit a service request online via the "Customer Support" tab on the GHX Community at https://ghx.my.site.com/s/.